Instead of Working for System,

Let the System Work for You.

Scanners

Argox offers mid-range imagers, which are reliable, accurate and cost-effective. Argox long range imagers are leaders in cost / performance. These handheld scanners are suitable for a wide range of applications. Argox ultra-long range imagers are advances, high performance scanners that offer fast, accurate, and cost-effective. Argox wireless imagers provide a high performance scanning solution anywhere a greater range of freedom and mobility.

 AS 8000
  • The sleek new AS-8000 is the ideal scanner for retail applications. Its light-weight, easy-to-handle form factor makes scanning a breeze. Operation is intuitive, no warm up or waiting: Just point and scan! The AS-8000 reads all commonly used barcode symbologies from contact up to a distance of 125mm. Available in black or gray to match most retail systems, the AS-8000 offers easy plug and play installation. For all retail and similar applications, this little mid-range imager delivers unmatched cost / performance....... Read more
 AS 8120
  • The Argoscan 8120 scanner offers excellent scanning performance at an attractive, entry-level price. The AS-8120 reads from contact to 150mm from the barcode and provides accurate decoding in seconds. This scanner features ultra-low power consumption and an all-in-one universal host interface....... Read more
 AS 8520
  • The AS-8520 long Range Cordless Imager provides a high performance scanning with a rapid scan rate (450 scans/sec) and superior depth of field (up to 40 inches on 40-mil codes). Utilizing Argox’s unique wireless-communication technology, the AS-8520 operates with a 100-meter data transmission range. Accompanying with a long-lasting Li-ion battery pack and IP42 sealing level design, the AS-8520 offers the freedom of mobility of barcode scanning and outstanding durability in a wide range of applications...... Read more
Argox's Other Products
© Star Infosoft, Ahmedabad, All Rights Reserved.
For better view of this website please use Mozilla FireFox 3.7 or above.